Get in touch
Back
Maintenance

Network restructuring and moving

Completed 14 Oct at 05:00pm CEST.

Service Panel SMARTinONE My SMARTinONE smartbase smartbase Mail Delivery Mail Delivery Services MC smartbase NS1 NS2 NS3 NS4 SP Server Network NX2 NGINX Server Mautic Server SN1 NGINX Cloud Server Webmail 1 SMTP mx1 :25 :465 :587 mx1 IMAP SSL :993 + TLS :143 mx1 POP3s SSL :995 mx1 POP3 :110 /TLS Webmail 2 SMTP mx2 :25 :465 :587 mx2 IMAP SSL :993 + TLS :143 mx2 POP3s SSL :995 mx2 POP3 :110 / TLS
Completed

Maintenance completed

Posted 14 Oct at 05:00pm CEST.
Started

We plan to increase and postpone server potential, updates and upgrades to new systems and hardware. Listed services will be affected and go offline one by one for a minimum of 30 minutes and a maximum of 3 hours.

Posted 12 Oct at 09:00am CEST.